24 Exchange Incident - April 28, 2026

Incident Report for 24X National Exchange

Postmortem

Please be advised that earlier today an issue impacted Tape C quote reporting to the SIP.

At approximately 7:58 AM ET, certain quote reporting systems experienced an issue related to the processing of an administrative message. As a result, Tape C quotes were not being properly disseminated to the SIP.

Tape C trading was halted at approximately 8:13 AM ET while the issue was being addressed.

A software correction was implemented, and the affected systems were restarted. Tape C trading successfully resumed at approximately 9:14 AM ET.

At this time, normal operations have resumed.

Please let us know if you have any questions.

24X Market Operations

24XMOPS@24exchange.com

Posted Apr 28, 2026 - 14:37 UTC

Resolved

This issue has been resolved. Will provide a further update once we determine the root cause of the issue.
Posted Apr 28, 2026 - 13:18 UTC

Investigating

24 X is investigating an issue with reporting quotes to UTP, Tape C symbols have been halted.
Posted Apr 28, 2026 - 12:16 UTC
This incident affected: 24X National Exchange.